7 Mar
2010
7 Mar
'10
7:33 p.m.
On Mar 7, 2010, at 4:12 PM, Bronis R. de Supinski wrote:
Shouldn't it be MPIT_TAXO or MPIT_TAXON?
That's a good point. I was actually intending plural (not sure why, some stray neuron in my brain), but the other MPI/MPIT functions are singular: "MPI_COMM_SPAWN", "MPI_GROUP_EXCL", "MPI_WIN_CREATE". In updated versions I will use MPIT_TAXON_ as the prefix instead. -Dave