Comment on RMA: MPIX_ERR_RMA_WRONG_FLAVOR
7 Aug
2012
7 Aug
'12
6:02 p.m.
Hi All, [ moving posting from mpi3-rma list to mpi-comments ] In the RMA chapter, we define an error class, MPIX_ERR_RMA_WRONG_FLAVOR. The use of "WRONG" in the error class name is inconsistent with MPI naming conventions and the new error class should be renamed to MPIX_ERR_RMA_FLAVOR. ~Jim.
5100
Age (days ago)
5100
Last active (days ago)
0 comments
1 participants
participants (1)
-
Jim Dinan